CruiseFish Forum


    joined Sep 2011
    post 1/3
    cruiser #6575
    Credits NOT showing

    I just purchased credits as a new customer and they don't show up. So I tried again, and nothing. I have now paid for 5 credits twice and have ZERO credits.

    relaxing with Ernie
    Quebec, QC, Canada
    joined Apr 2010
    post 215/625
    cruiser #3
    Re: Credits NOT showing

    Your credit is now applied sorry for the delay.


    cruisefish.net administrator

    joined Sep 2011
    post 2/3
    cruiser #6575
    Re: Credits NOT showing

    thank you, but I paid twice unfortunately, so I should have 10 credits. thanks again

    joined Sep 2011
    post 3/3
    cruiser #6575
    Re: Credits NOT showing

    thanks for the email to refund the double payment :O)

    Huntsville, AL, United States
    joined May 2010
    post 56/260
    cruiser #577
    Lifetime Member
    Re: Credits NOT showing

    Purchased credits and got message that there was an internal error or misconfiguration when I tried to go back to Cruisefish. Credits are not showing. An email was sent to root@cruisefish.net several hours ago. Thanks.

    Cornwall, ON, Canada
    joined Jun 2010
    post 1/1
    cruiser #1645
    Re: Credits NOT showing

    Just purchased credits and not showing on profile. Also sent email with ref #

    Toms River, NJ, United States
    joined Jan 2012
    post 1/3
    cruiser #7501
    Credits NOT showing

    I have paid for credits but I still show 0. Looking forward to using the site. Thanks !!

    relaxing with Ernie
    Quebec, QC, Canada
    joined Apr 2010
    post 253/625
    cruiser #3
    Re: Credits NOT showing

    Credit is now applied. Sorry for the delay.


    cruisefish.net administrator

    Toms River, NJ, United States
    joined Jan 2012
    post 2/3
    cruiser #7501
    Thanks

    Thank you. I am going to like this site. Bill