CruiseFish Forum


    Randall
    Austin, TX, United States
    joined May 2014
    post 1/3
    cruiser #22991
    Alerts not coming with solution

    I followed the instructions and examples carefully for the first cruises, but no alerts.  Checked my input it was all correct.

    Eventually I discovered that I had to choose the "2 PAX" rates not the "1PAX."

    It became clear that the rates are set up, probably by the cruise lines to show 1 pax rates if they have that rate.  Since most cruises do not have that rate, there was no rate to compare to, hence no alert.

    Bottom line is make sure the PAX are set to 2 for almost all cruises.  I hope this is helpful  If not, I was the only idiot doing this.

    Lakewood, NJ, United States
    joined Nov 2013
    post 1/1
    cruiser #19090
    Re: Alerts not coming with solution

    where do you chose 2 pax?

    Randall
    Austin, TX, United States
    joined May 2014
    post 3/3
    cruiser #22991
    Re: Alerts not coming with solution

    Go in and look at an alert you have.  If the rates are for 1 person, you will not receive alerts.
     
     
    Under "Add New Rate"  pick a rate that is for 2 persons.
     
    Be sure to click Modify to save it.  Change all the rates to 2 persons and delete the 1 person rates.  On new alerts just pick two persons to begin with.   I hope this solves your problem.
     
    You should receive alerts soon.  I leave the optional box empty and I get alerts now every day.   Good Luck.
    Randall
     
    On Tue, Jun 10, 2014 at 12:16 PM, <noreply@cruisefish.net> wrote:
        Dear randalltx,

    hfb2810 has just replied to a thread you are following at:

    http://www.cruisefish.net/forum/thread.md?id_thread=4359;page=last#4388