CruiseFish Forum


    FL, United States
    joined Apr 2010
    post 11/136
    cruiser #163
    Deal tab not working for me anyone else have a problem

    I am getting an Internal Server error when I click on the deal tab. Is anyone else having this problem? PS Happy New Year everyone!!!

    Huntsville, AL, United States
    joined May 2010
    post 111/258
    cruiser #577
    Lifetime Member
    Re: Deal tab not working for me anyone else have a problem

    Worked for me. 1.1.13 6:25 AM

    FL, United States
    joined Apr 2010
    post 12/136
    cruiser #163
    Re: Deal tab not working for me anyone else have a problem

    Thanks Barb I notified Titus yesterday but was just wondering if it was not working for others. I just tried logging off and then back on but it still does not work for me. Thats too bad as I used that tab a lot.

    relaxing with Ernie
    Quebec, QC, Canada
    joined Apr 2010
    post 424/625
    cruiser #3
    Re: Deal tab not working for me anyone else have a problem

    On January 01, 2013 at 01:36 PM, dande36 wrote: Thanks Barb I notified Titus yesterday but was just wondering if it was not working for others. I just tried logging off and then back on but it still does not work for me. Thats too bad as I used that tab a lot.

    Can you try this link and tell me if it works?

    http://www.cruisefish.net/deals.md?page=1;id_line=0;id_currency=0;id_cabin_class=0;id_ship=0


    cruisefish.net administrator

    FL, United States
    joined Apr 2010
    post 13/136
    cruiser #163
    Re: Deal tab not working for me anyone else have a problem

    Yes it worked I have it now thanks Titus and Happy New Year!!!

    relaxing with Ernie
    Quebec, QC, Canada
    joined Apr 2010
    post 425/625
    cruiser #3
    Re: Deal tab not working for me anyone else have a problem

    Sorry for the inconvenience and happy new year!


    cruisefish.net administrator

    Huntsville, AL, United States
    joined May 2010
    post 112/258
    cruiser #577
    Lifetime Member
    Re: Deal tab not working for me anyone else have a problem

    Titus, you do an amazing job! Thanks a bunch. And Happy New Year to you too.